
 
 
 
 
 
 
 
 
 

 

Sketch Up is software that you can use to create 3D models of anything 
you like. Create 3D images and share them with the world. 
 

It’s almost as easy as the Google people say… watch this: 
 

http://www.youtube.com/watch?v=5PLSlHbQ-bc 
 

1. Start Sketch Up – GO TO 
 
https://www.sketchup.com/plans-and-pricing/sketchup-free 
 
 
 
 
 

2. Choose “START MODELING” 
 
 
 
 
 
 
 
 
 
 

3. You will create a new account using your student email. 
USERNAME@nbss.nbed.nb.ca 
 
4. This will direct you to go to your MS office 365, then UN and PW to log into 
Office- go to Outlook and check your student email. Click YELLOW activate 
button. 
 
 
 
5. Then go to “Sketchup” 
 
 
 
 
 

http://www.youtube.com/watch?v=5PLSlHbQ-bc
mailto:USERNAME@nbss.nbed.nb.ca


 
 
 
 

This will be our HOME SCREEN 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
Activity 1: The Tools 

 

Let’s work with a few of the tools… 
 

The 3D window will appear with a person in it. He 

or she is there to give your project size 

perspective. Most times you will want to right click 

on it and “Erase”.  
 
 
 
 
 
 
 
 
 
 
 
 



 
 

1. Click on the Rectange Tool  

and expand its several other Tools 

 
 

 

 
 
 

 
 Draw a rectangle, begin at the yellow dot at the intersection of the 

RED BLUE and GREEN- This is called the “Origin” Click, hold and drag to form 

the shape. 
 

 
 

2. Next Click the “Push Pull” tool, hover over the rectangle until you see the 
dots form, this means Sketchup recognizes the object as a solid and can make it 3D. 

 

 
  



Here are three tools that we will start with: 
 

 

Orbit Pan Zoom 
 
 
 

 
3. Click on the Orbit tool – click, hold and drag anywhere on the 3D area 

(around the person). See how it changes your perspective? Can you 
 

change the perspective so you can see the person from below (just like he 
is standing on a sheet of glass)?  Google SketchUp Module 

 

4. Click the Pan tool – click, hold and drag anywhere on the 3D area (around 

the person). This tool move an object to where you want it on screen. 
 

5. Click on the Zoom Tool – click, hold and drag up and down on the 3D 

area. This tool helps you zoom in and out from your object. What do 

you think the other zoom icon (the zoom extends icon) will do? 
 
 
 

 

Here are descriptions for several more common Sketch Up Tools  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 

Activity 2: The Line & Shape Tools 
 

Let’ Build Something… Start by using the orbit to get the vertical (blue) 3D 

perspective line straight up and down (this will save you a lot of issues when you 

start to draw) 
  

1. Click the Draw Icon – Draw a line by clicking once and then 
move in any direction and click again. If your line is vertical 

 

with the 3D perspective, it will appear blue. If your line Draw 
 

follows the depth perspective it will turn green. If your line follows 

the width perspective it will turn red. This is will be very useful when 

drawing objects later on. 
 

2. Draw 4 lines that make up a rectangle. Note that 
  

when you are drawing the 3rd line, the application will 

give you a dotted blue line when you are lined up with 

the start of parallel line. This is handy so you’ll know 

when to stop the line so that the last line will be in line 

with the first point. 
 
 

When the last line connects with the first point, the 

object will fill in. You can delete the fill by using the 

pointer tool and clicking the fill and hitting the delete 

key. 
 
 

 

Circle Rectangle Polygon 
 

3. Try the Circle tool, the rectangle tool, and the polygon tool. You might 

want to change the perspective with the orbit tool so it’s more like 

drawing from the top perspective looking down. Try drawing rectangles 

from different perspectives. 
 
 

TIP: Click on the Window menu > Instructor to get 
 

helpful information on how to use each tool 
 
 



Activity 3: Push Pull Tools 
 

The Push/Pull Tool is one of the nicest and easiest features of Sketchup, so we 
should learn a little more about the particulars of this fine tool. 
 

Try this video or Search “Sketchup Push Pull” on Youtube. 
https://www.youtube.com/watch?v=xTzh4KGuXzE 
 

Flat shapes were not what SketchUp was design to do. It was 
designed to make objects 3D, so let’s do that… 

 

1. We can turn a simple square, into a cube. Select the Push/Pull 
Tool icon and click the top of the object and drag upward. 

Push/Pul
l  

 
 
 
 

TIP: Hold down 

the Ctrl Key as 

you use the 

Push/Pull tool 

to create a new 

object from the 

old one – Give 

it a try! 
 
 

 

You can also, use the Push/Pull icon to make the object deeper – click the 
front of the object and drag toward you.  

 
 
 

 

2. Draw a circle and use the push pull 

tool to make it into a cylinder. Then 

create a smaller circle on the end 

and pull it out. 
 
 
 
 

3. Let do the opposite this 
 

https://www.youtube.com/watch?v=xTzh4KGuXzE


time. Create the first 

cylinder but this time 

push the second 

circle in instead of 

pulling it out. You 

created a pipe. 
 

Change the perspective and see if the hole in the pipe goes right 
through (if not, use the Push/Pull tool to push it through the rest of the 
way). 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



 

 

Activity 4: Building a Structure – Camp! 
 

Let’s build a small camp. 
 
 

Unlike what you see in the Pic to the right, you should start 
a drawing of this type at the origin.  
 
 
 
 
 
 
 
 

 

1. Create a cube shape from what you already learned. 
Make the base 8m x 8m 

 
Make the height 2.75 meters (see the bottom right 
corner of the 3D work area for the measurements). 

 
 
 
 

2. Draw a line from one mid-point to the other (run your 

mouse along the line to find the midpoint), then use the 

pointer to select the line. Use the Move Tool to move 

the roof up (make sure the line you extend up is blue 

indicating that you are going straight up). 
 
 
 

 

MOVE 
 

It’s a very good practice to not try to move a line and 

try to “land the number” in the “Measurement” box to 

the bottom right- but rather first click the tool, then the 

object then type the number- It will go directly into the 

box, no need to click it w your mouse. 
 
 
 



 

3. Give you roof some thickness so we can use 
the Push/Pull tool to give it 

 
some eves. Select the Push/Pull tool, raise the roof on one side by 0.15 

meters. Then select the new edge (roof edge) and extend it 0.6 meters. 

(You can tell the area that will be push or pulled because it turns to a 

dotted blue pattern). Do the same for the other side of the roof. 
 
 
 

 

TIP: Ctrl & Z is undo  

I use it a lot!! Tip: Save your Work! 
 
 
 
 

 

4. Let’s fill in the gap at the peak of the roof. Use 

your line tool to click at Point A (as illustrated), 

then move your pointer down to Point B but 

don’t click (this will create a ghosted line 

indicating where the line you are drawing should 

end), now move up to Point C and click when 

you see the dotted blue line come up from Point 

B. Now you can move from Point C to the other 

side of the roof and the gap is now filled in… sort 

of… 
 
 
 
 

5. You see from the picture that we did fill in the 

shape of the peak but we now need to use the 
  

Push/Pull tool to expand it the length of the roof. 
 
 
 
 
 
 
 

 



 

6. Define the thickness of the roof by drawing a 

line from the peek to the end of the roof. Do 

this from the peek to the other side too. 
 
 
 
 

7. It’s important that we erase the extra lines with the 
 

Erase Tool. Click on the lines with the Select Tool 

and erase the two lines on the roof and the two 

lines on the roof face (fascia board) that don’t 

belong. 
 
 

 

Tip: Save your Work! 
Select              

Erase  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



8. Let’s give some overhang to the front and back of the roof. Use the 
Push/Pull Tool to expand the roof. (Don’t forget the overhand in back) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

9. There are a couple more lines to erase to clean 

everything up. Rotate around the underside of 

the roof to find the lines. Are there any others? 
 
 
 
 
 
 
 

 

10. Let’s shingle the roof! Click Windows Menu > 
Materials > Choose “Roofing” in the materials box. 

 

 Click on the type of shingle you want. 
 

 Click on the surface you want shingled (don’t 
forget to do both sides of the roof). 

 
 
 
 
 
 
 

 

11.See if you can do the same for the siding. 

Choose “brick and cladding” in the material 

box. Side all four sides of the building. 
 

   
 



 

12.Take a look on the underside by rotating the perspective. We can see 

what’s in the building by using the select tool to click on the bottom of the 

building. Hit delete on your keyboard and the floor will disappear. Now 

you can see what’s inside. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Assignment 4: Print the completed activity 
 

 
  

TIP: Ctrl & Z is undo Tip: Save your Work!  
  

   
    

 

 

Activity 4 Challenge: (Bonus Activity) 
 

In this activity, you designed a basic Gable roof. A Hip Roof is a more classy design. 
 

Use the video to assist you in make a building with a Hip Roof. 
 

Try this video or Search “Sketchup hip roof” on Youtube: 
 

http://ca.youtube.com/watch?v=_ALbktAE9C8 
 
 
 
 
 
 
 

http://ca.youtube.com/watch?v=_ALbktAE9C8


Activity 5: Door & Windows 
 

Our building needs a door and some windows. Sketchup comes with some 

basic components that are easy to install. Other components can be 

obtained over the internet or designed manually. 
 
 
 

 

1. Click the Windows Menu > choose Components. The components window 
appears. Drag the component that you want to your building. 

 
 
 

2. There are a limited number of components 
  

available in the library. You can click on the  

arrow next to the “In Model “ icon and choose  

from the list of categories. This brings up other  

components that are on the internet that have  

been built by other designers. Click on the  

component to download it. Some will work well  

and others not so well. Try a couple new In Model 

components.  
 
 
 
 
 
 
 

 

3. Let’s get some more components. Click File > 3D Warehouse > Get Models. 
This will take you to the Google online warehouse where you can 
download even more components. Give it a try. 

 
 
 
 
 

Tip: Save your Work! 
 
 
 
 
 
 



 

4. Once you’ve clicked to lock a component in place, 
you’ll need the Move icon to relocate it. 

 
 
 

5. One more tool… Click the Dimension tool and insert the 

floor dimensions of your building. Click at the corner, 

then at the other corner of the same wall, and pull 

away from the building and click one more time. 
 

 
 
 
 

Move 
 
 
 
 
 
 
 
 

Dimension 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Activity 5: Assignment Recap 
 

 

Your building should have all the building basics plus the things we learned in each 
activity: 
 

1. -A Roof- basic pitch or Hip Roof 
 

2. -Shingled or other material  roof 
 

3. -Siding on walls at least 1 Door & 2 windows 
 

4. -Overhanging roof on all sides 
 

5. -Roof fascia board (thickness to the - 
 

roof) All unnecessary lines erased 
 

6. -Marked dimensions of the floor area 
 
 
 
 



 





Activity 6 Follow Me Tool 
 

The Follow Me Tool allows you to create very interesting 3D   

  

shapes from a g 2D image by conforming it to a path.   

This simple shape is created around the circle (path) using the Follow Me  

Follow Me Tool.   

     

     

     

     
 
 
 

1. Let’s create a few objects. Use the orbit tool to change 
your perspective as if you were looking down from above. 

Freehand  

2. Then, use the Freehand Tool to draw a squiggly line. 
 
 

3. Next, Orbit back to the regular perspective (as if you were looking directly 

at the character). Use the Circle Tool to create a small circle towards the 

end of the path that you drew. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



 

4. Use the Select Tool to select the line that you created. Then use the Follow 

Me Tool to click on the circle that you drew. The result is a long snake-like 

hose. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

TIP: If that didn’t work then you probably didn’t design the path and 
the object perpendicular to each other. Use the Orbit Tool to 
change your perspective when completing each of the two steps. 

 
 
 

 

Activity 6A: Assignment 
 

Use the Arc Tool , and other tools, to create a shape like you saw at the 

beginning of this activity. Then draw a circle as the path. Create 2 interesting 

shapes and save them. Here are some samples: 
 

Google has a video that shows you all about arcs (or go to Youbube.com and 
search 

 

Google Sketchup Arcs): 
 

http://sketchup.google.com/intl/en/training/videos/new_to_gsu.html 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

http://sketchup.google.com/intl/en/training/videos/new_to_gsu.html


Activity 6B: Challenge 1 (optional) 
 

Model one or more chess pieces using the Follow Me tool. (Hint: The 
pond is the easiest!)  Here is a video to help you: 

 

http://www.youtube.com/watch?v=mMHKn5ziDeY 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Activity 7 Lab: The Tape Measure Tool 
 
 
 
 
 
 
 
 
 
 
 

 

The measuring tool does a lot more than you would expect. It… 
 

1. Measures edges and distances 
 

2. It creates dashed lines that acts as guides to assist you in designing 
 

3. It resizes individual and group objects 
 

Watch the video that Google has available to learn more about the tape measure: 
 

http://www.youtube.com/watch?v=cv7fw2lHkMQ&feature=channel 
 

If your instructor is available, show him/her quickly that you mastered each of 
the three skills listed above so you receive credit for this lab activity. 

 
 
 

 

http://www.youtube.com/watch?v=mMHKn5ziDeY
http://www.youtube.com/watch?v=cv7fw2lHkMQ&feature=channel


Activity 8: Floor Plans 
 

In this activity, we will create a floor plan for a small House. The house will have 
a bedroom, a bathroom, and an open room that serves as kitchen and living 
room. 
 

1. Up until now we have been working in the 
 

“Simple – meters” template. Often, 

construction is measured in Imperial (Feet 

and inches), so let’s change templates.  
Help Menu > Welcome to Sketchup. 

 
Click the “Choose Template” icon or the 

Temples Tab and choose “Plan View – 
 

Feet & Inches”. You will work starting 
from the top, looking down. 

 
2. Now, create a new document. File > New. 

 
3. We’re going to create a floor plan of a house. Use the Rectangle Tool or 

the Line Tool to create a 30 foot by 20 foot floor area. Type in 30’, 20’ 

(just like I’ve typed it here with an apostrophe after the 25 to represent 

feet, and a comma between the two dimensions. 
 

4. Let’s use a new tool; the Offset Tool to create the thickness 
  

of the outer walls. Using the Offset Tool, click on the edge  

of the floor area and move towards the center some. Now, 
Follow Me 

type in 10” to indicate your wall will be 10 inches thick.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

5. Select the Tape Measure Tool and measure 10 feet 

out from the inside of the left wall (towards the center 

of the floor plan). This will create a dotted guide line 

for you when you are making your inside walls. Make 

another one at 10’ 6” (10 feet, 6 inches). 
 

This will allow for a 6 inch thick inside 
wall. 

 

Do the same thing to create guidelines by 

measuring from the inside of the top wall, 

down 10 feet, and another guideline at 10’ 

6”. 
 
 
 
 
 
 
 
 
 

 

6. Use the Line Tool to create the inside 

walls for the bedroom and the 

bathroom as shown in the picture. 
 
 
 
 
 
 
 
 
 
 

 

7. Create lines for the inside doors (about 3’ 

wide or a little less). Then use the Erase 

Tool to delete the lines to allow for an door 

opening 
 
 
 

 

Save your Work! Call it Floor Plan. 

 
 
 
 

 

Tape Measure 
 

 



 

Next, use the Erase Tool to delete other lines 

to merge the walls as one object. (I erased my 

guidelines too) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

8. Our building needs some height so use 

the Push/Pull Tool to raise the walls 8 

feet. (Type in 8’) You might want to 

use the Orbit Tool to rotate to a 

different perspective. 
 
 
 
 

9. Use the rectangle tool to cut holes for windows and doors. Then use the 

Push/Pull Tool to make them opening. Note that the hole for the door 

should be a couple inches above the floor so that it will “push” to become 

an opening, otherwise, the door shape merges with the floor. Put in as 

many windows as the house needs. (Use guidelines to help you keep 

everything even). 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Activity 9: Add Components and Look Around 
 

We need to add some items to the inside of our house like a bed, cupboards, 
a sink, toilet, kitchen table, etc. 
 

 

It is very difficult to place items in the house because the walls interfere with our 

work. We want to shave the top part off our house so we can place the furniture 

more easily. 
 

 

1. Click the Tools Menu > Section Plane and then click on the ground 
outside the building. This will cut our house down to just the floor plan. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

2. We want to see a little more of the walls so use the Move Tool to click on 
the walls and move them up just a little (see picture). 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



 

3. Now, we can place the furniture. Click Windows > 

Components. Choose the Architecture 

components from the “In Model” arrow. If you 

can’t find a component you need in the library, 

type the item name in the search location. 
 

4. When the items appear, they may be facing the 

wrong way. Select the item with the Selection 

Tool, then use the Rotation Tool and click on the 

item once in the location that you want to rotate, 

then move away from the object a little and click 

again, then the object will rotate. 
 
 

 

Fill your house with 
 

furniture! 

 
 
 
 
 
 
 
 
 
 
 

 

In Model 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Rotation 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

5. Click the View Menu to un-check the Section Plane and the Section Cuts. 
This will show you how your design will really look. 

 
 
 
 

 



 

6. Take a look around! Zoom in so you are right inside 
the house. Click the Look Around Tool. Now, click 

 

and hold and drag to look around. Look Around 
 
 
 

 

7. Let’s change the field of view. Click the Camera Menu > Field Of View. 

Type 45 and hit enter. This will widen your perspective. You can go higher 

but the bigger the number, the more distorted it will look. Try it! 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Assignment 10: Save your 

House but first take a 

screen shot of your house 

at a nice 3D view. 
 
 

Label screen shot in Word as 
Sketch Up House- you will use 
this later in final exam  



Activity #10 Lab: The Compass Tool 
 
 
 
 
 

 

Compass 

 

Using the house .doc, your assignment is to add a roof with an overhang. Follow the 
instructions carefully!! 
 

 Use the Compass Tool to make the pitch on your roof 24 degrees. Click in the 
corner of the roof (A) as illustrated with the compass tool, then click again part 
away along the top of the front wall (B), then type 24 and hit enter. This will 
give you a guideline for building the right pitch on your roof (C). Create a guide 
for the other corner too. 

 

C 
 
 
 

A 
B 

 
 
 
 
 
 
 
 
 
 
 
 

 Use the Line Tool to construct the roof (don’t forget to close the shape with the 
horizontal line drawn from one corner to the other. Then use the Push/Pull to 
create depth. 

 

 Finish the rest of the roof with overhand (all 4 sides) just like you learned in 
Activity #4.  

 

Tip: By going in the building and closing the tops of each inside doorway with a 
line will put a ceiling in the house. 
 



Activity 11: (BONUS) 
 

 

It’s your turn! You’ve learned just few of the things that you can do with 

Sketchup. In this activity, design a building or an object. It could be an ancient 

pyramid, a special room in a house, or it may be something like playground 

equipment, a car, or a video game machine – use your imagination but don’t 

bite off more than you can chew!! Put in as much detail as possible. 

Remember, anything that is made was a detailed diagram first! Get some 

ideas from the 3D warehouse to start. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 
 
  


