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This is Pixlr E.com or Pixlreditor.com -a free web app 

that has very similar functionality to Photoshop 
 

 
 

 

 
 

 

 

LOOK FOR THIS DOCUMENT IN TEAMS  

This will help get started with PIXLR 

 and the other supporting programs. 

 

 

 

How to work in 

PIXLR E with common files from.docx
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There are 27 Basic tools in the tool bar, it’s a great idea to learn the 

names and practice how each tool works. 
 

 
 
 

https://cdn.instructables.com/FF9/120Z/H79979IM/FF9120ZH79979IM.MEDIUM.jpg
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Basic Tools Are : 
#Selection tools 
 
 Marquee tool – Click the button, then click and drag your screen to select a square or 
rectangular area. 
 
 Move tool – Click the button, then click and drag your screen to move your layer, 
selection, etc. 
 
 Lasso tool – Click the button, then click and drag your screen to make selections 
freehand. To complete the selection, close the loop by dragging all the way back to 
your starting point. 
 
 Crop – Click the button, then click and drag your screen to crop down to whatever you 
have selected. 
 Wand – Click the button, then click your screen to select swaths of color that match 
the color you clicked on. Check Contiguous to only select pixels that touch; uncheck 

Type Tool (T) 

Set Main Color  
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Contiguous to select matching pixels anywhere in the image. Raise or lower your 
Tolerance to make the color parameters more or less strict. 
 

#Editing tools. 
 
 Pencil tool – Click the button, then click and drag your image to draw freehand. 
 
 Eraser tool – Click the button, then click and drag your image to erase that area. 
 
 Brush tool – Click the button, then click and drag your image to draw freehand. 
 
 Paint Bucket tool – Click the button, then click your image to apply a solid color to 
that area. 
 
 Clone Stamp tool – Click the button, then hold down SHIFT and click an area of the 
image that you’d like to clone. Release SHIFT, then move the cursor over the area 
where you want the cloned image to be and click and drag; the area around your 
source will then appear wherever you click and drag. This is a very useful tool for 
covering imperfections (ex. cloning a smooth area of skin over a blemished area). 
 
 
 Gradient tool – Click the button, then click and drag your image to apply a color 
gradient to that portion of the image. The color(s) of the gradient come from the two 
color patches in your Tools panel (usually white and black as the defaults). Change the 
color patches to change the color(s) used in the gradient. You can also modify the type 
of gradient by changing the options at the top of the screen. 
 

#Blending tools 
 
 Blur tool – Click the button, then click your image to blur that area. 
 
 Sharpen tool – Click the button, then click your image to sharpen that area. 
 
 Smudge tool – Click the button, then click your image to smudge that area. This is 
useful for softening wrinkles. 
 
 Sponge tool – Click the button, then click your image to saturate or desaturate (i.e. 
intensify or reduce) the colors in that area. 
 
 Dodge tool – Click the button, then click your image to lighten that area. 
 
 Burn tool – Click the button, then click your image to darken that area. 

#Special filters and effects. 
 



 Pixlr Editor  

 5 

 Red Eye tool – Click the button, then click on the red parts of the eye in the photo to 
correct those areas. 
 
 Drawing tool – Click the button, then click and drag to draw freehand shapes. 
 
 Bloat tool – Click the button, then click your image to fatten up that area. Useful for 
making lips poutier, eyes bigger, etc. 
 
 Pinch tool – Click the button, then click your image to shrink that area. 
 
#Miscellaneous tools. 
 
 Color Picker tool – Click the button, then click a color you like in your image; that 
color will now be the mail color in you color patches. To select a picked color as the 
alternate (i.e. background) color in your color patches, hold SHIFT while clicking. 
 
 Type tool – Click the button, then click and drag your image to create a box into which 
you can type. 
 
 Hand tool – Click the button, then click and drag your image to scroll it around. 
 
 Magnifying tool – Click the button, then click your image to magnify. 
 

Intro Activity 
1. Minimize all programs you have open. 
2. Press the WINDOWS KEY then Print Screen key (on the 

top right side of your keyboard). 
3. Open PIXLR and paste into the canvas 
4. Name the picture Screenshot1 and in the save as type 

drop down menu, save it as a jpeg, as shown 
below. 
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5. Once Opened in Pixlr and use the cropping tool to crop out everything 

except the Tool Bar (the black bar showing all the icons on the left side. 
6. Save this as 3 Screencrop.jpg 
 
IMPORTANT STEP ONE 

 

Lesson 1: Cropping  
 
Cropping is used to get 
rid of some parts of a 
picture so that the 
subject stands out 
better.  For example, 
you may have 
unwanted people or a 
cluttered background 
that you want to get rid 
of.  
 
 
 
 
Steps: 
 

1. Open PIXLR E and then file, open image, then in new folder 
“Practice Pics” find Jenna.jpg and open.  
 

2. Select the Crop Icon  from the 
toolbox. 

 

3. Drag across the area of the picture that you want to keep. 
 

4. Click the Crop Icon again to deselect it.   
 

5. A message will ask you if you want apply the changes.  Click 
Yes.   

 

COPY AND PASTE THE “PRACTICE PICS” folder from Stu Share 
or from the Teams site - to your One Drive EECD  
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6. Save Jenna.jpg as JennaCropped.  Save the file as 1 Jenna 
Cropped.jpg 
 

 
7. Take 2 more pictures from the “Practice Pics” folder, notice 

there is a “Jenna 2” this is also a good pic to crop. 
  

8. Save each “fixed” image as Lesson 1 and name 
“______Cropped 2” for example.  

 
9. Crop each picture to get rid of unwanted distractions, 

objects, backgrounds, people.   
 
 
 
 
 
 
 
 

Lesson 2: Red Eye 
 
1. Open Pixlr E.   
 
2. Open the picture red_eye.jpg 
 

(File – Open – (select the student shared) – 
click red_eye) 

 

3.  Zoom in on the eye by clicking the Zoom            Tool and then 
click and drag around one eye.   

 
4. Choose Color Picker Tool from the toolbox.   

 
5. Click the Brown part of the eye and it will recognize the brown 

color and add to pallet.   

This will not work well unless the eye is enlarged 
so it fits most of the screen. 
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6. Then go to Draw Tool, in the top group bar, choose brush size 7 

or smaller even 2 for accuracy and opacity 50%. Change red to 
brown. This mages has low pixel quality, so you can change one 
pixel at a time.  

 
5. Save your work if you haven’t already. Name it 4 redeye.jpg 
 
To zoom out go to the Navigator screen and drag the scroll bar to 
move in or out: 

 
Checkout your work.  How does it look? 

 

Now, do the other eye. 
TIP-  

 
 

Go to color palette and choose a 

dark gray, add this around the 

white to create an iris. Lighten 

Opacity even more to 35% 

 

 

You will need to switch colours 

on the palette so the dark gray is 

at the top. 
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 Lesson 3: Blemish 
Removal 
 
1. Open Pixlr E.  
 
2. Open moles.jpg ( Personal drive- Practice Pics 
Folder) 
 
3. Zoom in on the moles on her cheeks by 
clicking the Zoom Tool and then either scroll your 
mouse wheel, or drag the zoom control on the 

Navigator window until the picture is zoomed as close to the mole as you can 
go. 

 
 
 
 

4. Choose the PICKER Tool from the Tool Box.    
 
5. Now, click just above the mole. 

(This will get a sample of her natural flesh color) 

Before After 

Moles Pic zoomed in 

on 1 mole (left) 

 

Zoom control on the 

Navigator window 

(right top) 
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6. Choose the Brush tool from the Tool Box. 

7. Then change the Brush size: 

Select the Brush from the tool bar that appears after you select the Brush 

tool. 

 

 
           

 

 

 

Select a brush 

size of 5 as 

shown here 

 

 

 

 

 

 

 
 

✓ Now, click on the mole  
 

(Click as many times as needed to get rid of the mole.) 
 
8.  Now hide the other moles. 
 
9.  Zoom out and check your work.   
 
10. Save the results in your Pixlr Assignments Folder.  Name the picture  
    6 Mole Removed.jpg 
 
 

Lesson 3 continued:  Do only 2 more of the following: 

 
1. Remove the mole from Marilyn Monroe’s picture. 
 
2. Remove the mole from Stephanie Penn’s picture.  

 
3. Bonus: remove moles from MOLES- VINCENT in pics.  
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4. Save them in your Pixlr  Folder.   
 
5. Name the pictures  

✓ 7 Monroe Removed.jpg 
✓ 7 Penn Removed.jpg 
✓ 7 Vincent Removed.jpg 

 
 
 
 
 
 

 

Lesson 3 Continued:   
1.  Open “Red Eye” and using the tools you just learned to use make one of 

the girl’s eyes blue, and other green.  
2. The key tools will be first select eye dropper tool –then from the color palette 

a nice blue. Click OK 

3.  
 

4. Then choose brush tool, a blurred 15 
5. Next reduce “OPACITY” to under 50, like 36-40.  

 

 
 

6. Then also choose diffuse and or even try scatter, move the brush around the 
Red Eye that will chance to blue, if Red is showing up through the blue, 
UNDO, and move the Opacity higher. 

7. Then choose a Green from the palette and do the other eye. 
8. Save the finished picture as 8 browneyesblue/green.jpg  
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Lesson 4: Feathering 

 
Feathering puts a soft edge around the 
outside of the photo. 
 

1. Open Pixlr. 
 

2. Open Taj_Mahal.jpg 
 

3. Select the rectangular Marquee Tool in the toolbox.  
 

4. In the Tool box that appears after selecting the Marquee tool type 60  in the 
Feather radius box  as shown below.   

 
 
 
 

5. Click and drag to select just the building part of the picture. 
 

6. Click the Edit menu and select Copy.   
 

7. Create a new file by clicking the File pull 
down menu and choosing New.   

 
 

8. Notice that the background is automatically 
Transparent unless selected.  

 
 

9. Click the Edit pull down menu and  
  choose Paste.   

 

10. Save the Taj-Mahal picture after you 
have it feathered.  Save it in the Elements 
Assignments Folder as: 
9 Taj_Mahal feathered.jpg 

 
 
 
 

Project 4: 
Final Results 
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Lesson 4A: 

 

1. Open a new Pixlr file- Michael Scott 

2. Select the Marquee tool, then choose a feather between 5-10 and circle 
Michael’s face. 

3. Under edit, copy, then open a new image.  

4. Open the new canvas and go to edit paste. 

5. The marquee is Feathered.  

6. Save it in the Pixlr Assignments Folder as (10 feathered Candid.jpg) 
 

 

 

 

 

 

 

 

 

Lesson 5: Images 
 

5 Which file format to Choose and saving 

images to lower Pixel quality. 
 

There are two common file formats used for images on Web pages – .gif files 
and .jpg files. Both of these formats involve lossy compressions.  

• JPEG (.jpg): Files with .jpg compression retain up to16 million colors, but 
do less well with detail. If you are more interested in subtle variations in 
colors, a .jpg file is best. Pictures taken with digital cameras usually are 
.jpg images.  

• GIF (.gif): A .gif file only uses 256 colors, but does retain most of the 
sharpness and detail of the original image.  If you have a picture with text 
on it, a .gif file is the best to use, because the text often is blurry after a 
.jpg compression.  Also, gif files can have transparent areas. 

You should be familiar with two other file formats even though they cannot be 
used to display images on Web pages -- .psd and .bmp. 

IMPORTANT!!! 

You must read the following pages 

before completing lesson 5. 
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• PNG (.png) this is a transparent background image file 

• BMP (.bmp): This is the standard Windows image format. Bitmap files 
often are very large because they are not compressed. Because of their 
size, it generally is not a good idea to use bitmap files except in the 
development stage of an image. 

• PXD files are PIXLR files- you should save as PXD when you plan on 
returning to PIXLR to do more editing.  
 

5 About image size and resolution 
 

When you take a photo with a digital camera, or scan a photo, you create an 
image that has a specific number of pixels on each side. For example, a fair 
quality digital photo can be 1024 pixels wide and 800 pixels high.  

 

The resolution is the number of 
pixels.  Resolutions is the number 

of pixels per inch (ppi).  A high 
resolution gives good quality 
but also has a large file size.    

Printed photos need high 
resolution but photos on the 
Internet need small file sizes so 
they will load quickly.   

We use 640 by 480 and 
sometimes we have to reduce 
the quality so they are not 
larger than 40 kb in size.   

The photos that we take for the 
yearbook may be 750 kb or 
more in order get high quality. 

 

Notice how “Blury” Jenna was when you cropped her? That is called a “Pixilated” image. 

Lets avoid these bad images.  

 

 

 

Same image printed at 72-ppi 
and 300-ppi; inset zoom 200% 
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5 Saving an Image 
 

The Save function under the File menu does three things.   
It allows you to change the file name, save to a different place, and change 
the image type.  

 

 

Lesson 5: 

 

1. Open the Zebra.jpg picture.  

2. Go to file and click save.   

3. Save the image as a jpg called 11 Zebra reduced.jpg in your Pixlr 
Assignments Folder. BUT FIRST!!! Change the pixel size.  

4. Adjust the file quality so that the file size is around 30 kb (the size 
that we would use for the web sites) 

5. Save your work – you just changed a pic from 227 kb to 30 and 
maintained the same size. 
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 Lesson 6: Cloning 
Cloning is a neat way of copying the closest 
pixels and transferring them to an area.  You will 
learn to cut a whole person out of a picture or 
make an exact duplicate. 
 
1. Open Pixlr Editor.   
2. Open inkspot_orig.jpg 
3. Zoom in on the Ink spot by selecting the Zoom 

tool from the toolbox and dragging down 
across the ink spot.   

4. Click the Clone Stamp Tool from the toolbox. 

   
5. On the Menu Bar set the Brush size to 17 and 

Opacity to 20% (This is really important so the result won’t look 
blotchy) 

 
6. Hold down the CTRL Key on the keyboard 

(with the Clone Stamp Tool still selected) and 
click once just above the ink spot on her face. 
(This will select the distance from your clone 
tool that will be cloned.)   

 
7. Start clicking the edge of the ink spot.   
 
8. The (+) shows the clone source and the circle 

is the area being changed.  You will have to 
click several times.   

 

✓ Always work from the edge inward. 
✓ You will want to change the clone source 

distance again so just go back to step #6.  (For example, you 
might want the source to be to the right of the area being 
cloned instead from the top.) 

 
9. Once you have made the ink spot picture look natural, save it in 

the Pixlr Assignments Folder as 12 Inkspot fixed.jpg 

Ink was splattered on this 
picture from a broken pen. 

Project 6: Final Results 
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Lesson 6:    More Clone Stamp 

 
Lesson 6 

1. Open Beach_Org.jpg  
2. Use the same tools learned in Lesson 6 to remove all the people in 

the picture except the woman walking on the beach.   
3. Save it in the Pixlr Assignments Folder as  

13 Beach Removed.jpg 
 
Lesson 6 
1. Open the file that you finished in Step 3 above.  
2. Use the same tool to create a twin of the girl walking. 
3. Place the twin beside the original woman so that it appears that 

there are two women on the beach (You can create more than 
one twin if you want).  

4. Save it in the Pixlr Assignments Folder as 14 Twin.jpg 
 
Lesson 6 
1. Open Sphere Exercise.jpg  
2. Use the same tools learned in Lesson 6 to get rid of the black dot 

in the center of the sphere while keeping the color gradient.   
3. This is a difficult exercise so you might have to revert back to the 

original image and start again.   
4. The final result should maintain the color gradient of the sphere.  
5. Save it in the Pixlr Assignments Folder as 15 Sphere.jpg 
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Lesson 7:  Removing    

    the Background 

 
 
 

Removing the background can be useful for a number of 
applications.  These pictures look great on web pages, they can be 
used on advertisements and letterheads, and they are great for 
transfers on T-shirts. 
 
Steps: 
1. Open Pixlr Editor.  
  
2. Open red_eye.jpg  

3. Select the Magic Wand tool from the Toolbox.     
 
4. Set the Tolerance Box on the menu bar to 20.   
 
5. Click on one of the main areas in the background.  All shades 

within 20% of that color will be selected. This will take some time 
to complete. 

6. Select the Paint Bucket Tool from the toolbox.     
 
7. Now, set the paint color to white.  

 

8. Click in the area of the background that you selected.  It will start 
to turn white.  You might have to click several times.   

 
9. Repeat the steps using the Magic Wand to select the piece of 

background, and the Paint Bucket Tool to change the color to 
white, for the entire background. 

✓ Hint:  Use the Rectangle Markee Tool   from the 
toolbox to select large areas of the background and use 
the Paint Bucket to change it to white. 
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✓ Hint:  Lower the tolerance amount to 10 for areas of the 

background that is similar to parts of the subject. 
 
10. Zoom in as needed to do fine detail.   

✓ The Lasso Tool  can be helpful to select odd shapes.  
✓ Just click and drag just like you were drawing a line 

around the area.   
✓ Make sure it ends back where you began.   
✓ Then use the Paint Bucket Tool to change the color. 

11.  Save it in the Pixlr Assignments Folder as 16 Red Eye Cut.jpg 
 

 

  

Lesson 7:  Complete the following.  

Lesson 7 
1. Use the same tools to cut the ocean background away from 

Ocean.jpg.  
2. Save it in the Pixlr Assignments Folder as 17 Ocean.jpg 
 
Lesson 7 
1.  Find a photo on line with a distracting background. 
2.  Using the tools you have learned, cut out the distracting 
background leaving just the subject. 
3.  Save it in Pixlr Assignments as 18 My Cut.jpg 
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Lesson 8: Transparent Backgrounds 
 

A feature of many Web images is a logo with a transparent 
background.   

 
1. Open Bright.jpg  
2. You need an image with a fairly strong outline to use  
    the Lasso Tool. 
3. Select the Lasso Tool.  
4.  Click and hold the left mouse button and drag around 

the guy’s head and neck above his necklace, so that 
only his head and not the surf board is selected.  

 

✓ If you set the Feather attribute to a few pixels, the 
cut will be a bit fuzzy to help obscure errors. 
 

6. Finish by clicking back where you started.  
7. Click Edit > Copy.   
8. Click File > New Image.   
9. Click Transparent in the New Dialogue Box and click OK.  
10. Click the Edit menu and choose paste.   
11. Save the image as a PNG. 
12. Save it in the Pixlr Assignments Folder as 19 Lasso.png 
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Lesson 8:  Complete one of the following. 

 
Lesson 8 

1. Find a picture from the folder that you would like to remove the 
background from.  (or, use Jillian.jpg). 

2. Remove the background 

3. Save it as a transparent png.  

4. Save it in your Personal Folder as 20 Transparent.png 

 

Lesson 8 

1. Open the image JME-Group.jpg,  

2. Replace the head of the 2nd guy from the left in the middle row 
(with the green sweater) with the head from one of the pictures 
that you have taken.   

3. Then insert some from your class beside the girl in the back row. 
If you need to resize the image, go under the Edit menu, 
click Free Transform and hold shift to keep its ratio. 

4. Make the picture look natural, you will be marked on making your 
picture alterations undetectable.   

5. Save it in the Pixlr Assignments Folder as 21 Group.png 
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Lesson 9: Special Effects 
 

Improving Color and Contrast 
 
Sometimes pictures look too light or washed out.   Pixlr can often 
help with the simple click of a button.   
 
1. Open Beach-orig.jpg and give this a try.   
2. Click the Adjustment pull down menu and choose Auto Levels.   

 

The Dodge tool   or the Blur Tool can be handy to blend two 
colors together.  Give it a try.  Set the Brush Size to 15 and remove 
some footprints. 
 
 

The Picker Tool  can select an exact shade of color from a 
picture for you to use as a background or foreground.  Select the Eye 
Dropper Tool, click the color you want in your picture, and it will 
become the new foreground or background color to use for drawing, 
painting, etc. 

 

The Text Tool  allows you to insert text horizontally or vertically 
on a picture. 
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 Filters 
 
It is neat to create special 
effects at times.  The Water 
swirl Filter can change the look 
of anything.  Give it a try! 
 
1. Select the Liquify Tool to 

manipulate the waves, water 
and sand. 

 
2. Set the Amount to 10 and 

the Size to 100.  
 
3. Play around with some more 

filters and see what you can create. 
 
 
There are many neat filter effects under the Filter pull-down 

menu. 
 

Tip:  You cannot apply filters to a text layer – ensure you are on a 
layer that has a picture to apply a filter. 
Unlock or create a duplicate layer of the photo to apply filters. 
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Lesson 9:  Complete the following.  

 

Lesson 9 
1. Complete the exercise in the lesson using Beach-orig.jpg that 

includes Adjusting the Color and Contrast of the image.  
 
2. Write ”Sandy Beach” in an appropriate color and size on the 

beach in the lower left corner of the photo.  
 
3. Save it in the Pixlr Assignments Folder as  
 22 beach adjusted.jpg 
 
Lesson 9 
1. Create some stylish modern art by modifying the photo Beach-

orig.jpg with some Filters.  
 
2. Save it in the Pixlr Assignments Folder as  
 23 Beach Filtered.jpg 
 
Lesson 9 
1. Use any of the photos available to you and experiment with the 

different filters.   
 
2. Save three different cool effects in 3 separate files (One effect per 

image file).  
 
3. Save each one in the Pixlr Assignments Folder as  24 Effects 

(the name of the effect).jpg 
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Lesson 10: Layers 

When you create, import, or scan an image in Pixlr, the image 
consists of a single layer. You can add more layers to your image, 
and each layer can then be edited as a separate piece of artwork.  

The basics of working with layers in Pixlr Editor 

Layers are what make Pixlr Editor a powerful graphic design tool. The basics are foreign 

to people who have never used a graphic design app like this, but they are easy to 

understand once you get the hang of them. To give you a very short and quick tutorial, 

we are going to take a blank canvas, insert a landscape image, add still another image, 

and add some text. At the end, we’ll even give you a file you can download and open in 

Pixlr Editor if you want to experiment with layers yourself. 

 

The background layer 

When you create a new document in Pixlr Editor, you are creating a new blank canvas. 

By default, that blank canvas is white, but you can check the “Transparent” box when 

creating a new canvas to make the background have no color whatsoever. 

 

Select all, copy, paste in a new layer 

 

 

 

Here is a tip from an exchange student to help with the activities dealing with removing 

images from backgrounds, like in Activity 10: 

http://apps.pixlr.com/editor/
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   If you want a picture without its background you do not have to use the lasso tool if the 

background has only one color.  

 

Use the magical wand tool to select the background. 

 

Now click on Edit, Invert selection to select everything expected from the background you 

selected earlier. 
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Now it should look like this: 

 

After this you need only to click copy and there you are. 

 

 

New Activity: 

Open a new image (File > Open)(open Beach5.jpg) of a beautiful ocean landscape. While 

viewing that image, go to the Edit menu and select all, then from the Edit menu select 

copy.  Then click on the My brand new image screen, and from the Edit menu paste that 

image into our original blank canvas. (Note: You must select something before copying.) 

 

By pasting in this image, we have automatically created a new layer on top of the 

background layer. We could drag and drop these layers from the Layers menu to place 

one on top of the other if we wanted. You can paste in any image in this way (or even a 

selection of something you copied from another image). 

Adding a transparent layer 

Notice 

the 2 

layers 



 Pixlr Editor  

 29 

We’ll add another image of a seagull that we have handy. Open an image either Gull.jpg 

or Gull-transparent.jpg.  Use the Lasso tool to trace around the gull and edit copy the 

Gull.  

Then select a new layer from the Layers Palette. 

 

Then select Edit and paste.  The gull is now in a layer on the “My brand new image  

picture.  In order to resize the gull, while it is still selected choose the Free Transform 

command in the Edit menu.  

 

Renaming layers 

We like to keep things neat and 

tidy, so we are naming our 

layers. You can do this by 

double clicking on a layer and 

entering text. Or, right click on 

the layer, and you’ll see a sub-

menu with choices. 

I chose the names: Background, 

Beach, and Seagull for the 

names of the layers. 

 

Moving images inside a layer around 

You can move each individual layer by selecting the Move tool and simply dragging your 

image around. As you can see here, we move our landscape and the background peeks 

through. 
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Moving layers in front/behind each 

other 

You can also move your layers in the 

Layers menu. We drag the seagull 

below the landscape layer, and the 

seagull disappears. 

 

 

Changing the opacity of a layer  

Perhaps the handiest detail of 

layers is that you can change the 

opacity of a layer. The button at the 

bottom-left of the Layers menu lets 

you control the opacity of any 

layer. Here, simply to show how it 

works, we lower the opacity of the 

seagull layer, and the seagull 

disappears. 

 

 

 

Adding layer styles 

You can also apply layer styles to any layer. This is a great way to blend your images or 

add effects like a drop shadow to an object.  Right click on the layer in the Layer Palette 

to access the commands.  Select some to see the different effects you can add to the 

image. 

Adding text layers 

Finally, we’ll add some text.  Selecting the Type tool automatically creates a new layer, 

and this layer is named the same as the text you type.  You can rename it to simply Text. 

Select the Type tool and type your slogan.  Ensure you choose a color, font size and style 

for your text.  You may have to go back to your Gull layer and move your gull to ensure 

the visual is aesthetically pleasing. 
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Visual details of the Layer menu 

Note that each layer in the layer menu has a different look 

depending on the type of layer it is: white background, 

image, transparent image, text. Note also that each layer 

that has a layer style added to it has a yellow starburst. 

All of these visual indicators are designed so you can 

have more information about your layers while you’re 

editing. Note: There are not options to merge layers or 

group layers, but you can drag and drop these layers to 

rearrange them manually. 
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That’s it. Here’s the 

final product.   

 

 

 

 

 

Save it twice: 

First, Save it as 25 My New Image.pxd.  This will allow you to open it again with all the 

layers so you can continue to edit it. 

Second, save it as 25 My new Image.jpg  this will flatten the image and it will become 

an uneditable image. (like a postcard). 

 

 

Lesson 10:  Create a Fruit character similar to this: 

 
 
Using the tools and techniques learned in the 
lesson create a Fruit character 
1. Open Fruit.jpg.   
2. Lasso each part and copy and paste it as a 

transparent layer into its own layer.  Be sure to 
name each layer.   

3. Arrange the parts in a new layer as a fruit 
character (make a face of the parts). 

4. Save it in the Pixlr Assignments Folder as  
26 Mellon.jpg  (or .pxd if you want to edit 
more) 

 

 

 

 

Lesson 11:  How to Change the Eye Color in Pixlr  
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Changing the eye color in the image is a simple however, there are few tricks. I will 

highlight them to reduce the incorrect moves. Of course, we have very friendly, helpful 

tool which is Undo (Ctrl + Z).  
 

1) Open eyes1.jpg  

 
 

 

 

2) Use the Lasso tool (L) to surround the eye.   

 
 

3) Go to Edit and Click Copy (Ctrl + C) 
 

 
 

 

4) Open a new layer then click paste from the Edit menu.  

http://www.gophoto.it/view.php?i=http://4.bp.blogspot.com/-O_zNjqAdC_s/UYOjnuEAeqI/AAAAAAAAADI/TlqDvP9w63k/s1600/a.jpg
http://www.gophoto.it/view.php?i=http://1.bp.blogspot.com/-iKc5_kuG4QM/UYOlSHGNQiI/AAAAAAAAADU/qfL8F5OWJ1w/s1600/b.jpg
http://www.gophoto.it/view.php?i=http://4.bp.blogspot.com/-UyQFzVJakz8/UYOmCAwGBkI/AAAAAAAAADg/iXQcYhPDyPE/s1600/c.jpg
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5) The eye image that you surrounded by Lasso Tool will show up. Then use the Move 

Tool (V) to put the eye in the exact place as original 
 

 
 

6) After moving the new eye in the original place. Open the Color Selector. Then choose 

a color 

  

http://www.gophoto.it/view.php?i=http://4.bp.blogspot.com/-ovcssq1Npbo/UYOnmY67KlI/AAAAAAAAADw/C725STebtqc/s1600/d.jpg
http://www.gophoto.it/view.php?i=http://3.bp.blogspot.com/-9Pzi30R5kC4/UYOpo4zFUyI/AAAAAAAAAEA/Wd94uf0i_60/s1600/Ads%C4%B1z.jpg
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7) Click on the Brush Tool (B) which is at the Tool Menu and arrange the size of the 

Brush according to your eye size. You have fit the eye on the brush. You can arrange 

the size of the brush by using the gray strip under the Menu. (Top of the 

Website). Use the Diameter tool in the Brush menu. 
 

 
 

8) After getting the exact size of the brush on the eye click once. The Eye will be the 

color that you choose before. 

 

http://www.gophoto.it/view.php?i=http://3.bp.blogspot.com/-mS52MfUN5n0/UYOqwVT-8jI/AAAAAAAAAEM/ARZsX4kLVW4/s1600/Ads%C4%B1z.jpg
http://www.gophoto.it/view.php?i=http://3.bp.blogspot.com/-qBMM4beSDC0/UYOrqJiys5I/AAAAAAAAAEY/3v1GZpyu-Vk/s1600/Ads%C4%B1z.jpg
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9) Click the Toggle Layer 

Settings in the Layer Menu. A 

menu will be show up Click 

to the Normal and make 

it "Darken". Then arrange the 

Opacity above 

the "Darken" menu as you 

like. 
 

 

 

 

 

http://www.gophoto.it/view.php?i=http://3.bp.blogspot.com/-GjPYlYwczuE/UYOsgZnAF9I/AAAAAAAAAEk/ufxQKLzO9TM/s1600/Ads%C4%B1z.jpg
http://www.gophoto.it/view.php?i=http://4.bp.blogspot.com/-4jPDJPQ9EyM/UYOtso2S2NI/AAAAAAAAAE0/zd5WlhfQxtw/s1600/Ads%C4%B1z.jpg
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Additional image for #9:  
 

 

 

 

 

 

 

  

 

 

10) Ta da!!! Green Eye :) :) :)  

        I changed my mind last minute 

 

 

 

 

 

 

 

 

11) Save your image as 27 GreenEye.jpg 

https://4.bp.blogspot.com/-NATVc_R1enY/Ui-HZwsH2II/AAAAAAAAATM/u76oKIKsx_E/s1600/Capture.PNG
http://www.gophoto.it/view.php?i=http://1.bp.blogspot.com/-DGuODvknFR8/UYOvJvhZSmI/AAAAAAAAAFA/nGFLyeQvedU/s1600/Ads%C4%B1z.jpg
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Lesson 12: How to Replace the Color of an Object in Pixlr 

1) Open Pixlr 

 

2) Open Yellow.jpg 

 

 
Selecting the Parts You Want to Keep 

 

1) Click Ctrl + A to select the whole image. 

 

2)  Then, click on the Lasso Tool (L) and by pressing CTRL button all the time surround 

the colors you want to keep and similar with your original color. For example; I am going 

to change the yellow, but there are few points I want to keep like the Chevrolet emblem. 

 

 

 
 Color Replacement 

 

1) I selected the parts I wanted to keep. Then click the Color Replacement Tool which is 

in the Tool Menu on the left side of the screen.  

 

https://4.bp.blogspot.com/-mXEwbHDwYZg/UYTETD8UNbI/AAAAAAAAAFQ/64MIDzyGqMk/s1600/A.jpg
https://3.bp.blogspot.com/-BWFhidBUS0A/UYTGEXYZmxI/AAAAAAAAAFc/F73_NShSSas/s1600/B.jpg
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2) Choose the color you want to do from the Color Selector at the bottom of the Tool 

Menu. 

 

 
 

3) Set the Brush Size at the top of the site in the gray stripe. (Look at Lesson 3) 

Then Start to replace the Color :) 

 

 
 

 

 4) To get rid of the lines from Lasso Tool go to the Edit Menu, then Click Deselect All 

(Ctrl + D) 

 

 

5) Save your image as 28 Purple.jpg (or some other colour) 

 

 

 

 

 

 

 

 

https://4.bp.blogspot.com/-yEXA05ghCSU/UYTHCaevATI/AAAAAAAAAFs/4HOk0P2WsUw/s1600/B.jpg
https://2.bp.blogspot.com/-PRPbHPq4pWs/UYTiAj7XCXI/AAAAAAAAAF8/NnmNMIyPZdU/s1600/D.jpg
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Lesson 13: How to Make a Circular Avatar 

(with Template)  

 

The winds of Internet design have been 

changing when it comes to avatars: 

They are increasingly becoming 

circular. 

A number of major social networks 

have adopted rounded profile pictures, 

which has spurred this trend on further. 

The main reason behind it seems to be 

HTML5. With HTML5, web app developers have a lot more flexibility with how they 

treat images, and making circular avatars seems to be a “because they now can” option. 

It’s become quite trendy. 

If you love circular avatars but your favorite social site doesn’t offer them, you can create 

one with Pixlr Editor. Using a simple layer mask to surround your photo with a circular 

“border,” you can quickly and easily create the effect of a round image. If you’ve never 

used layer masks before, this is an excellent introduction. 

Step 1: Prepare your canvas 

I like to start by getting my layers all set up so I can work in an organized way. With the 

image you want to “circularize” open in Pixlr Editor, unlock the background layer by 

double clicking the lock in the layer menu and create a second layer — a new background 

layer that you will place underneath the layer containing your image. Paint the 

background of the new background layer white if you want a white background. Leave it 

transparent if you prefer a transparent background. I painted mine white. 
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Step 2: Draw your circle 

You’re going to draw a circle on your profile image layer. Choose the Marquee tool and 

select the circular option in additional tools. Note that if you select the constraint for 

“Aspect ratio” and set that to 1:1 the circle you draw will be completely round. Simply 

choose a starting point in the upper-left hand of your image and draw the circle. You’ll 

see it outlined as a selection with dotted lines. 

http://pixlr.com/blog/wp-content/uploads/2015/06/tumblr_inline_mu242cYepJ1rmon24.png
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Step 3: Add your layer mask 

The area you drew and that is selected is ready to be turned into a layer mask. Choose 

“Add layer mask” from the Layer menu. You’ll notice that your Layers toolbar now has a 

green circle on your profile picture layer. You’ll also notice that everything on that layer 

except the area of the circle you drew has disappeared. You can do a lot with masks like 

this to cut out or reveal parts of a layer. 

http://pixlr.com/blog/wp-content/uploads/2015/06/tumblr_inline_mu24qbggcM1rmon24.png
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Step 4: Clean up your image 

You may need to resize your profile picture, and you can do that by choosing “Free 

transform” from the Edit menu while you have that layer selected. Free transform lets 

you drag the corners of the layer to resize it (hold down the Shift key to resize the layer 

with a constrained 1:1 proportion). Once you have your profile picture framed in the 

circle the way you want it, you might want to crop the entire image so that it’s square. 

Most social network services will upload a square image, so you might as well make it 

square now. I added a green background to show you how you can color the background 

if you want. 

http://pixlr.com/blog/wp-content/uploads/2015/06/tumblr_inline_mu24s5pE5y1rmon24.png
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And that’s it. It’s quite easy to make an avatar like this and worth learning if you want to 

develop your layer masking skills further. 

Save your completed Avatar as 29 Avitar.jpg (or PXD if you want to continue editing) 

Need more help? Try this template  

Layer masks can be tricky, so I’ve created a .pxd template to help out if you’re having a 

hard time getting started. You can Circular Avatar Template. You might want to save a 

copy of that template to your Pixlr Library so you’ll always have a quick way to make 

circular avatars. 

Soft portrait effects, too 

You can use this masking technique to put an oval background around a portrait, too. 

You might want to choose a 2:3 aspect ratio or something similar to give it the right oval 

look. You also might want to turn up the feathering to get a very soft transition from the 

photo to a white background. This is a look that you might see in a glamour shot or 

school photo. Note the feathering setting I’ve chosen: 

http://newblog.pixlr.com/blog/wp-content/uploads/2013/08/round_avatar_template.pxd
http://pixlr.com/blog/wp-content/uploads/2015/06/tumblr_inline_mu24tr5rye1rmon24.jpg
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http://pixlr.com/blog/wp-content/uploads/2015/06/tumblr_inline_mu24v0Lhch1rmon24.png
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http://pixlr.com/blog/wp-content/uploads/2015/06/tumblr_inline_mu24v0Lhch1rmon24.png
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Lesson 14: Make an Artistic Double 

Exposure Silhouette 

Today, we’re going to show you how to make a double exposure silhouette using Pixlr 

Editor. We’ll start with the basics of the technique and then give you some more 

advanced tips and tricks.  

 

Double exposure photos are cool. In the days of 35-mm film, these magical-looking 

images were one of the neatest tricks a photographer could pull off. It wasn’t easy, 

though. It took a lot of forethought and planning and trial and error in the darkroom to get 

these otherworldly, surreal photos to line up to perfection. 

These days it’s relatively easy to create a double exposure image. But it still takes some 

skill and a bit of an artistic eye to create a superior one. Luckily, all of us have an artistic 

http://pixlr.com/blog/wp-content/uploads/2015/06/tumblr_inline_msd2d0AJAk1qz4rgp.jpg
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eye. We just have to focus it and spend a little time on our work. Double luckily: We all 

have access to free tools like Pixlr Editor. 

Step 1: Start with a silhouette 

Just because you can place two images together doesn’t mean they’ll look awesome as a 

double exposure. In general, you’ll see the most success if your “main photo” is a full 

silhouette, a near silhouette, or an underexposed portrait. You can go digging one up on 

the Internet or you can take a portrait you may already have and underexpose it or darken 

it in various ways. Open your silhouette image in Pixlr Editor. This will be your main 

image. 

Step 2: Add a secondary image  

Open your secondary image in Pixlr Editor. (You may want to resize it so it is about the 

same size as the main image.) Choose “Select all” and then “Copy” from the Edit menu. 

Paste this secondary image into the main image. You now have one canvas with two 

layers. Unlock the background layer by double clicking on the lock icon. You will need 

to be able to edit and/or move around both layers during this process. 

 

Tip: For your secondary image, a nature-oriented photo or one with a pattern should work 

well. Some great images to try include trees or tree limbs, flowers or foliage, cityscapes, 

and cloudy skies. 

 

http://www.morguefile.com/
http://www.morguefile.com/
http://pixlr.com/editor/
http://pixlr.com/blog/wp-content/uploads/2015/06/tumblr_inline_msbcejHgyg1qz4rgp.jpg
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Step 3: Adjust layer settings of secondary image 

Select the nature-oriented layer and play around with the layer settings. You have a lot of 

choices here, but the two best bets for this technique are the “Screen” and “Lighten” 

blending modes. Experiment with these until you find one that works best. If your images 

are incredibly compatible, you might only need to adjust the opacity of your images and 

not even bother with the layer settings. But chances are adjusting these layer settings are 

going to give you the best results. 

Tip: Your silhouette photo doesn’t need a blending mode like screen or lighten. It’s your 

“base” for this exercise, so leave it underneath your nature-oriented photo with a 

“Normal” layer setting. You can alter it in other ways, but it probably won’t need a 

different layer setting. 

 

Step 4: Make any additional adjustments 

The real skill here is in being patient and open to experimentation. You might want to 

adjust the opacity of your main layer. Bumping up the contrast of a layer (Adjustment > 

Brightness & Contrast) can make a difference. Turn down the saturation of a layer 

completely if you want to see how a layer looks in black and white (Adjustment > Hue & 

Saturation). Once you’re done, collapse all of your layers into one (Layer > Flatten 

http://pixlr.com/blog/wp-content/uploads/2015/06/tumblr_inline_msbchcFziH1qz4rgp.jpg


 Pixlr Editor  

 50 

image) and take a look. You may find that adjusting the contrast and lightness one more 

time may be the winning detail. Here’s what my final product looks like: 

 

Getting advanced with this technique 

Once you have that basic technique mastered, you’ll want to dig in and try a few other 

things. Here are some examples of silhouette double exposures I created and what I did to 

make them different. 

MOVE THINGS AROUND 

You’re really getting creative here, so don’t be bound by 90-degree angles. Use the “Free 

Transform” tool in the Edit menu to rotate or resize one of the images. Try rotating one of 

the layers and see if you can get a neat effect. Move the layers around until you start to 

see details line up or play off each other. I wasn’t getting any exciting effects with this 

double exposure image of a guy walking in harsh light and a field of wildflowers until I 

rotated the secondary image of wildflowers into a full upside-down position. Now, it’s 

much more intriguing: 

http://pixlr.com/blog/wp-content/uploads/2015/06/tumblr_inline_msbcr3S8QE1qz4rgp.jpg
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COLOR VS. BLACK AND WHITE 

The effect works best when the light and dark areas of each of your photos play off each 

other, which is why black and white photos work great. Try it with your silhouette as a 

black-and-white photo and with your secondary photo in full color. It might look cooler 

that way. Or, just knock out all the color by lowering the saturation of each layer. Or, do 

like I did here and use two images that have similar colors. I saturated the heck out of the 

main layer to make this blue sky crazy blue: 

 

Save your finished silhouette as:  30 Silhouette.jpg (or PXD if you want to 

continue editing) 

http://pixlr.com/blog/wp-content/uploads/2015/06/tumblr_inline_msbcit6pz21qz4rgp.jpg
http://pixlr.com/blog/wp-content/uploads/2015/06/tumblr_inline_msbdul5YQk1qz4rgp.png


 Pixlr Editor  

 52 

Lesson 15- How to Desaturate (Black and 

White) a Picture while an Object is still 
Colorful  
  

Getting Started 
1) Open Pixlr Advanced 

 

2) Browse the image that you want to desaturated  

 

 
 

 

Surround the Part that you Want to Keep Colorful 
This is an optional part because you do not want to keep a colorful part in your image, it is 

quite cool effect. You apply it on daily photos too. For example, cell phones and bags are 

very popular items for this technique.  

 

1) Click on the Lasso Tool (L) icon on the tool bar. 

 

2) Press Ctrl + A to select all the image. 

 
 

3) Use the Lasso tool (L) to surround the part/object that you want to keep colorful. There are 

2 types of Lasso Tool (L) that you can find in the gray stripe on the top of website; Freehand 

Lasso Tool and Polygonal Lasso Tool. I am going to use the Polygonal Lasso Tool, because 

it is more accurate than Freehand Lasso Tool. You can zoom in the object while using the 

Lasso Tool. Lastly, because you selected the whole image, you must use the CTRL button 

while using the Lasso Tool (L). 

http://www.pixlr.com/editor
http://4.bp.blogspot.com/-mreeBrpEQ7I/UYekTN0AtCI/AAAAAAAAAIA/JsYP5xuXuKw/s1600/Capture.PNG
http://2.bp.blogspot.com/-BQeSxusQrDQ/UYekVXthVyI/AAAAAAAAAII/c05n0LxDFgE/s1600/Capture2.PNG
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Desaturate the Image and Missing Parts 
1) Go to the Adjustment Menu in the black stripe and click to Desaturate. 

 
 

2) There will be no desaturated parts like the leaf and finger. You have use the Lasso Tool 

(L) again to select the fingers and leaf. There is no need to select all the image right now, so 

that must use Shift button while selecting more than one item.  

 

 
 

 

3) After Choosing the undesaturated parts in the image by Lasso Tool (L), go to the 

Adjustment Menu and Click to Desaturate Button. 

http://1.bp.blogspot.com/-YBmBAFDdW1w/UYekWVJG_sI/AAAAAAAAAIQ/P_oqLdvp03k/s1600/Capture3.PNG
http://4.bp.blogspot.com/-q5WPaXHJKis/UYekaGVqimI/AAAAAAAAAIY/4eUFHdhwCeI/s1600/Capture4.PNG
http://4.bp.blogspot.com/-tGridv94LGg/UYekbZEB8tI/AAAAAAAAAIg/phXG4uF5rqI/s1600/Capture5.PNG
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4) Lastly, to get rid of the lines in the image, go to the Edit Menu and Click to Deselect All 

(Ctrl + D) 

 
 
 
5) save as 31 B&W.jpg 

 

 

 

 

 

 

 

 

 

Module Activity sheet on next 2 pages: 

 

 

 

 

 

 

 

 

 

http://4.bp.blogspot.com/-FB2Tp8FEF8E/UYekeWN-4qI/AAAAAAAAAIw/xmadx-tD9v0/s1600/Capture7.PNG
http://4.bp.blogspot.com/-DN1otmyeKBY/UYekeZKUQzI/AAAAAAAAAIs/sO_HGcaJXOI/s1600/Last.jpg
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Student Name_____________________________ 
 
 

This is a list of all the work that needs to be completed in this module.  
Please note the file names for each assignment, to be saved in your Pixlr folder. 
As you complete your work, check it off and make helpful comments. 
 
 
                                                                     Done  Value                Comments: 
Lesson 1 Cropping (1 JennaCropped) 

 

1  

 2 (name)Cropped    1  

 3 (name) Cropped   1  

Lesson 2 Activity – (4 Red Eye.jpg)   1  

 5 Redeye Finished.jpg   1  

Lesson 3 Activity – (6 Mole Removed.jpg)   2  

 7 Monroe OR 7 Penn removed.jpg   2  

8 Brown eyes Blue.jpg  2  

Lesson 4 Activity – (9 Taj_Mahal 

Feathered.jpg)   

1  

 10 Feathered Candid.jpg   1  

Lesson 5 -  Zebra Size >40kb  (11 Zebra.jpg)   1  

Lesson 6 – (12 Ink Spot fixed.jpg)   2  

 13 Beach Removed.jpg   2  

 14 Twin Beach Girl (14 twin.jpg)   2  

 15 Sphere.jpg   2  

Lesson 7 - Remove background (16 

redeyecut)   

2  

 Remove Background  (17 Ocean.jpg)   2  

 Remove Background  (18 MyCut.jpg)   2  

Lesson 8 - lasso Guy  (19 Lasso.png)  1  

PIXLREDITOR.COM 

Period:  _____ 

http://www.bing.com/images/search?view=detailV2&ccid=8cSMnf5Y&id=D8E4D3E1A10B5A8C9A07C02F68105E5D8787A457&thid=OIP.8cSMnf5YYqzxDPQyEi1FMQEsEW&q=check+mark&simid=607996839230440267&selectedIndex=1
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      ☐   Lasso Jillian  (20 Transparent.png)  
1  

    

 Group   (21 Group.png)  2  

Lesson 9 - Smudge & Text  (22 Beach 

Adjusted.jpg)  

2  

 Liquify Beach  (23 Beach filtered.jpg)  1  

 Different Filters  (24 effects.jpg)   2  

Lesson 10 – Layers  (25 My new image.pxd)   4  

 Create Fruit man  (26 Mellon.jpg)   4  

Lesson 11  Eye Color  (27 Greeneye.jpg)   2  

Lesson 12  Change color  (28 Purple.jpg)   2  

 Lesson 13 Make an Avatar  (29 Avatar.jpg)   4  

Lesson 14 Silhouette  (30 Silhouette.jpg)   4  

Lesson 15 Desaturation  (31 B&W.jpg)   3  

 

Total Activities  ______/60 

Total Module Mark   _____/100 

TEACHER COMMENTS 

 

 

 

  

 


